特定のサイトだけ閲覧出来なくなったら…


いわゆるPOODLEと呼ばれる脆弱性への対応で、SSL/TLSを使っているサイト(https://なサイト)でSSLv3の利用を停止する作業が続々と始まっています。基本的に、最新のブラウザを使っていれば問題はないはずですが、突然、特定のサイトだけが閲覧出来なくなる方もいらっしゃるかと思います。

例えば、弊社のサイトが閲覧出来ない方が該当します。

基本的に、最新のブラウザを使っていれば問題はないはずですが、InternetExplorerでは一部で問題が発生するケースが見られるようです。この場合、InternetExplorerを起動し、メニューの「ツール(T)」をクリック、出たメニューの「インターネット オプション(O)」をクリックします。そうすると「インターネット オプション」というウインドウが開くので、右端の「詳細設定」をクリックします。この設定の所で「セキュリティ」という項目の中の「SSL 2.0 を使用する」「SSL 3.0 を使用する」のチェックを外し「TLS 1.0 を使用する」のチェックを付ければOKです。なお、他に「TLS xxx を使用する」という項目があれば、それらにもチェックを付けて下さい。

以上の作業をしてから中央下の「OK」をクリックし「インターネット オプション」というウインドウを閉じればOKです。改めて、弊社のサイトにアクセスして閲覧出来れば問題は解決です。

なお、既にメーカーのサポートが切れているOSを利用している場合は、様々な危険にさらされていますのでOSを最新のものに変えるなど、根本的な対応が必要になります。


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です